Jump to content
Sign in to follow this  
UmbIsik

Pealehe bug?

Recommended Posts

Kui kirjutan brauseri aadressiribale "http://www.fitness.ee/"(või ka "http://www.amazon.ee/"), siis

lehel, mis brauseris kuvatakse on alajaotus "Uudised" kahes kohas. Lehe vasakus osas suuremalt ja paremas osas väikese tulbana foorumi linkidest allpool. Minu meelest oleks loogiline, kui ühele poole tuleksid kohe artiklid - kumbale poole just on juba iseasi.

Share this post


Link to post
Share on other sites

Järsku üks väike screenshot?

On Kellegi veel sarnast probleemi?

Minul näitab arvuti küll seal tulbas teemat ARTIKLID (kui oled artiklite all, siis peaks seal näitama uudiseid).

Share this post


Link to post
Share on other sites
Järsku üks väike screenshot?

On Kellegi veel sarnast probleemi?

Minul näitab arvuti küll seal tulbas teemat ARTIKLID (kui oled artiklite all, siis peaks seal näitama uudiseid).

Ma panin selle screenshoti oma galerii alla.

Share this post


Link to post
Share on other sites

Müstiline.

IEga töötab. Proovisime tööl ka FF versioone 2.0.0.8 ja 2.0.0.11 - töötas ilusti.

Variandid mida proovida:

1) Uuenda browserit

2) Kustutada Cache

3) Sulge browser, eemalda Fitness.ee cookiesed, käivita browser ning trüki www.fitness.ee (ära kasuta bookmarki)

4) Proovi meie lehte ka mõne Teise browseriga - kui viga jätkub, peame tööl pead kokku panema

Anna teada siis progressist B)

Share this post


Link to post
Share on other sites

Foorumi linkidest allpool ei ole mitte "Uudiste" pealkirjad, vaid "Artiklite". B) Kui artikli pealkirjal klikid, siis artikkel avaneb vasakul pool suurelt.

Share this post


Link to post
Share on other sites
Müstiline.

IEga töötab. Proovisime tööl ka FF versioone 2.0.0.8 ja 2.0.0.11 - töötas ilusti.

Variandid mida proovida:

1) Uuenda browserit

2) Kustutada Cache

3) Sulge browser, eemalda Fitness.ee cookiesed, käivita browser ning trüki www.fitness.ee (ära kasuta bookmarki)

4) Proovi meie lehte ka mõne Teise browseriga - kui viga jätkub, peame tööl pead kokku panema

Anna teada siis progressist B)

Mul on FireFox 2.0.0.9, aga ma ei usu, et selle versioon midagi muudab - esines ka veel varasemate versioonidega, aga ma lihtsalt ei viitsinud seda ära märkida. IE tõi jah ilusti, vähemalt sellel ühel korral kui proovisin.

Kusjuures päris alati seda ei juhtu ning kui ma valin alt paremalt lingi "Uudised", siis ma muidugi saan need ariklid endale ette. Ja mõnda aega nad seal ka püsivad...

Proovisin nende küpsiste kustutamist ja esialgu see aitas.

Share this post


Link to post
Share on other sites

mul pole küll mingeid probleeme, ise kasutan IE-d

Share this post


Link to post
Share on other sites

Ei ole bug B)

Teema algataja on lihtsalt kogemata vajutanud väikesele allapoole noolekesele mis on paremal all oleva sinise tulba uudiste juures. Sellele uuesti vajutades peaks tulema tagasi artiklid.

Seega esimest korda noolele vajutades(defaultina on artiklid) tulevad tulpa uudised, uuesti vajutades jälle artiklid.

Vähemalt minul töötas küll nii.

Share this post


Link to post
Share on other sites
Ei ole bug B)

Teema algataja on lihtsalt kogemata vajutanud väikesele allapoole noolekesele mis on paremal all oleva sinise tulba uudiste juures. Sellele uuesti vajutades peaks tulema tagasi artiklid.

Seega esimest korda noolele vajutades(defaultina on artiklid) tulevad tulpa uudised, uuesti vajutades jälle artiklid.

Vähemalt minul töötas küll nii.

Sama siin B)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×